[EU West] Increased error rates for Dashboard and Analytics requests
Incident Report for ProcessOut
Resolved
The storage has fully recovered. Both historical and recent entries are available for dashboard search and analytics.
Posted Sep 15, 2023 - 23:52 UTC
Update
Our dashboard and analytics storage is still recovering. Although recent transactions should be available for search, we spotted a few cases where this is not true. These entries should be ok once the storage layer is fully healthy and operational.

We will monitor these cases and update progress of the historical data recovery.
Posted Sep 15, 2023 - 18:38 UTC
Monitoring
Our dashboard and analytics storage is now recovering. Recent transaction should be already available, while historical data might be missing until later today.

No transaction processing has been affected.
Posted Sep 15, 2023 - 17:28 UTC
Investigating
We have noticed higher than normal error rates in our EU West region requests to the dashboard and analytics. We are currently investigating the issue. We will post an update within a few minutes.
Posted Sep 15, 2023 - 16:37 UTC
This incident affected: US East (Transaction processing API, Credit card vault, API) and EU West (Dashboard).