Some customer token deletion requests return non 200 code
Incident Report for ProcessOut
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 12:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 15, 2023 - 11:41 UTC
Monitoring
The fix has been deployed to all environments, and we are not observing any more errors.
Posted Mar 15, 2023 - 11:41 UTC
Identified
A fix is being deployed to all environments.
Posted Mar 15, 2023 - 11:38 UTC
Investigating
We are observing an issue with customer token deletion requests. Our engineers are working on a fix.
Posted Mar 15, 2023 - 11:37 UTC
This incident affected: EU West (API) and US East (API).