Elevated errors in dashboard searches suggestions
Incident Report for ProcessOut
Resolved
A very small number of searches have been affected by a deployment to improve suggestions latency. We'll keep monitoring the situation and will take all necessary actions to improve reliability.
Posted Jul 22, 2024 - 09:48 UTC
Monitoring
We are seeing improved results. We'll keep monitor the dashboard metrics.
Posted Jul 22, 2024 - 09:40 UTC
Identified
We're seeing an elevated rate of errors in dashboard in searches suggestion.
A rollback is in progress. We're observing the result.

Payment processing isn't affected.
Posted Jul 22, 2024 - 09:37 UTC
This incident affected: Dashboard.