Analytics ingestion is delayed

Incident Report for ProcessOut

Resolved

The data is fully backfilled.
Analytics is now processing in real time.
Posted Mar 20, 2025 - 10:12 UTC

Monitoring

The ingestion pipeline is now catching up with the missing data.
Posted Mar 20, 2025 - 09:31 UTC

Investigating

You may experience delays of transactions shown in analytics on the dashboard.

This is not impacting payment processing.
Posted Mar 20, 2025 - 09:02 UTC
This incident affected: Dashboard.