A delay in outgoing webhooks in US region
Incident Report for ProcessOut
Resolved
We can now observe a full recovery and all ProcessOut services are operating as healthy.
Posted Jun 13, 2023 - 20:59 UTC
Monitoring
Our cloud provider is recovering from the outage, and we now observe all our services returning to a healthy state. We will continue monitoring this.
Posted Jun 13, 2023 - 20:45 UTC
Identified
The issue has been linked to our cloud provider outage, which has acknowledged and identified the degradation on their platform.
Posted Jun 13, 2023 - 19:39 UTC
Investigating
We are investigating an issue in our US region where outgoing webhooks are delayed. Initial investigation points to our cloud provider.
Posted Jun 13, 2023 - 19:20 UTC
This incident affected: US East (Transaction processing API).