[EU West] Increased error rates
Incident Report for ProcessOut
Resolved
This is resolved. From 08:32 to 08:52 UTC, some merchants saw increased rates of timeouts and HTTP 500 status codes for a portion of their requests. We will follow-up with impacted merchants shortly.
Posted Apr 17, 2023 - 09:10 UTC
Monitoring
Errors rates are back to normal since 08:52. We are monitoring and estimating the impact.
Posted Apr 17, 2023 - 08:54 UTC
Identified
We have found the issue and are fixing it. The next update will be within a few minutes.
Posted Apr 17, 2023 - 08:48 UTC
Investigating
We have noticed higher than normal error rates in our EU West region starting at 08:32 UTC. We are currently investigating the issue. We will post an update within a few minutes.
Posted Apr 17, 2023 - 08:38 UTC
This incident affected: EU West (Transaction processing API) and US East (Transaction processing API, Credit card vault, API).