Increase in errors on Google Pay
Incident Report for ProcessOut
Resolved
Google Pay is operational again and card tokenizations are working as normal.
Posted Oct 11, 2023 - 19:46 UTC
Monitoring
We have confirmed that this is a system-wide outage impacting all payment providers. We are waiting for Google Pay to resolve the incident.
Posted Oct 11, 2023 - 19:12 UTC
Identified
We are again seeing issues with Google Pay card tokenizations due to an issue outside of our platform since 18:53 UTC. We are observing increased rates of invalid token errors.

We are currently confirming that this is again a system-wide issue impacting all payment providers.
Posted Oct 11, 2023 - 18:59 UTC