Increased error rate in Europe region
Incident Report for ProcessOut
Resolved
All endpoints are fully operational, and we are not seeing any new errors.
Posted Jun 17, 2022 - 06:05 UTC
Monitoring
We are not observing any more errors. We will monitor the situation.
Posted Jun 17, 2022 - 05:55 UTC
Identified
We have identified the cause and are implementing a fix.
Posted Jun 17, 2022 - 05:49 UTC
Investigating
We have observed an increased rate of 500 responses on our api endpoints in eu region. Engineers are investigating.
Posted Jun 17, 2022 - 05:08 UTC
This incident affected: EU West (Transaction processing API, Credit card vault, API, Checkout).