[EU West] Increased error rates
Incident Report for ProcessOut
Resolved
This incident is now resolved. From 19:03 to 19:09 UTC, customers hosted in EU West saw higher than normal error rates from the API.
Posted Nov 02, 2023 - 19:22 UTC
Monitoring
Errors rates have subsided. We are monitoring.
Posted Nov 02, 2023 - 19:13 UTC
Investigating
We are currently investigating increased API error rates for merchants hosted in our EU West region. We will provide another update shortly.
Posted Nov 02, 2023 - 19:11 UTC
This incident affected: EU West (Transaction processing API).