Duplicate items on search and analytics
Incident Report for ProcessOut
Resolved
This incident has been resolved and analytics data has been backfilled.
Posted Mar 31, 2023 - 08:41 UTC
Update
We've spotted that search and analytics items have been duplicated for a few days. This only impacts these two services, and does not mean double payments were executing.

We've cleaned up duplicated data, but data from Wednesday 12pm up to today 6pm will be missing temporarily. We've started the backfilling process for the missing data.
Posted Mar 30, 2023 - 19:20 UTC
Identified
We've spotted that search and analytics items have been duplicated for a few days. This only impacts these two services, and does not mean double payments were executing.

We are already applied a fix and we will backfill the data to remove the dupes.
Posted Mar 30, 2023 - 17:33 UTC
This incident affected: EU West (Dashboard) and US East (Dashboard).