[EU West] Increased webhook delay
Incident Report for ProcessOut
Resolved
The situation has been resolved.
We've identified multiple factors (+ an external one: https://www.paypal-status.com/history/eventdetails/72301) that has lead to increased latency
Posted Mar 29, 2024 - 17:33 UTC
Monitoring
Most delayed webhooks have been sent to merchants.

We're still actively monitoring the situation.
Posted Mar 29, 2024 - 17:16 UTC
Identified
The problem has been identified to an internal protocol used between services.
Delayed webhooks starts to be delivered.

We're still monitoring the situation.
Posted Mar 29, 2024 - 16:33 UTC
Update
A subset of outgoing webhooks are currently being delayed.
We are continuing to investigate the issue.

This is not impacting transaction processing.
Posted Mar 29, 2024 - 16:21 UTC
Investigating
We are currently investigating an issue where some webhooks emitted from our EU West region are delayed since 14:57 UTC.
Posted Mar 29, 2024 - 15:43 UTC
This incident affected: EU West (Transaction processing API, Webhooks).