API network issues
Incident Report for ProcessOut
Resolved
This incident has been resolved.
Posted Mar 31, 2023 - 16:47 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 31, 2023 - 16:31 UTC
Monitoring
We have resolved this incident.

Between 13:49 and 15:09 UTC, some API clients may have seen high rates of connections being re-created. We did not see a significant impact on payment processing.
Posted Mar 31, 2023 - 16:29 UTC
Investigating
We've received reports of connectivity issues which we are currently investigating.
Posted Mar 31, 2023 - 16:22 UTC
This incident affected: EU West (Transaction processing API, API) and US East (Transaction processing API, API).