Issue with accessing ProcessOut Dashboard
Incident Report for ProcessOut
Resolved
We are resolving the incident as Dashboard access has been restored after the deployment of the fix and we are not seeing any other issues.
Posted Oct 17, 2022 - 10:03 UTC
Monitoring
We have identified the root cause, and we have deployed a fix.
Posted Oct 17, 2022 - 09:57 UTC
Investigating
We are seeing issues accessing ProcessOut dashboard. No transaction processing is affected. We are investigating the issue.
Posted Oct 17, 2022 - 09:48 UTC
This incident affected: Dashboard.