[EU West] Increased error rates
Incident Report for ProcessOut
Resolved
This incident is resolved.

From 06:00:20 to 06:30:37 UTC, customers hosted in the EU West region saw elevated rates of HTTP 500 status codes for payment processing and card tokenization.
Posted Apr 12, 2023 - 06:47 UTC
Monitoring
We have applied a fix and are starting to see recovery. We are monitoring the situation and will provide a new update shortly.
Posted Apr 12, 2023 - 06:34 UTC
Identified
We have found the issue and are fixing it. We will be posting a new update within a few minutes.
Posted Apr 12, 2023 - 06:32 UTC
Investigating
We have noticed higher than normal HTTP 5XX error rates in our transaction processing API in our EU West region. We are currently investigating the issue. We will post an update within a few minutes.
Posted Apr 12, 2023 - 06:09 UTC
This incident affected: EU West (Transaction processing API) and US East (Transaction processing API, Credit card vault, API).