Transaction processing is affected
Incident Report for ProcessOut
Resolved
We are resolving the incident as we are not observing any new issues after the rollback. Our team will analyze the root cause and the impact and will share a Postmortem with affected merchants.
Posted Oct 05, 2022 - 16:39 UTC
Update
We are not observing any new issues after 16:00:08 UTC (when the change was rolled back). We will continue to monitor our services.
Posted Oct 05, 2022 - 16:12 UTC
Monitoring
We have been alerted about an issue with transaction processing. It has already been identified and linked to a faulty release. This release has been rolled back now.
Posted Oct 05, 2022 - 16:07 UTC
This incident affected: EU West (Transaction processing API) and US East (Transaction processing API).