Increase in errors on Google Pay
Incident Report for ProcessOut
Resolved
Google Pay is back online and tokenizations are succeeding as usual.
Posted Oct 10, 2023 - 23:09 UTC
Monitoring
We are starting to see recovery in Google Pay transactions as of 23:01 UTC.
Posted Oct 10, 2023 - 23:03 UTC
Investigating
We are seeing issues with Google Pay card tokenizations due to an issue outside of our platform since 21:21 UTC. We are observing increased rates of invalid tokens errors and a drop in overall Google Pay transaction volume. We have confirmed this is a system-wide issue impacting other payment providers.
Posted Oct 10, 2023 - 21:43 UTC
This incident affected: EU West (Credit card vault).