Increased error rates
Incident Report for ProcessOut
Resolved
We have fully recovered and are closing this incident. We are completing additional investigation to understand the root cause and will follow up with impacted merchants.
Posted Sep 21, 2023 - 06:53 UTC
Monitoring
The original issue is fixed. We have been seeing recovery for the past few minutes. We will give another update shortly.
Posted Sep 21, 2023 - 06:40 UTC
Identified
The issue is related to a faulty database node. It has now been replaced and we are monitoring recovery.
Posted Sep 21, 2023 - 06:39 UTC
Investigating
We have noticed higher than normal error rates in our EU region. We are currently investigating the issue. We will post an update within a few minutes.
Posted Sep 21, 2023 - 06:25 UTC
This incident affected: EU West (Transaction processing API, Credit card vault, API, Checkout, Webhooks) and US East (Transaction processing API, Credit card vault, API).