Apple Pay on the Web session creation errors
Incident Report for ProcessOut
Resolved
We are seeing recovery in Apple Pay transactions since 13:09 UTC. We will continue to monitor and are available for any questions.
Posted Oct 16, 2023 - 13:11 UTC
Update
Apple updated the Apple Pay status page with information about the outage: https://www.apple.com/support/systemstatus/
Posted Oct 16, 2023 - 12:37 UTC
Monitoring
The Apple Pay endpoint used to create payment sessions for web transactions is unavailable since 11:03 UTC. This is an issue outside of our platform impacting the global Apple Pay system.

Affected customers will see the payment sheet closing immediately when trying to pay with Apple Pay. Mobile transactions are not impacted. We are monitoring the situation and will post an update once available.
Posted Oct 16, 2023 - 11:27 UTC