Expected intermittent minor api connectivity issues
Incident Report for ProcessOut
Resolved
We had some expected intermittent minor api connectivity issues between 4.44pm and 4.50pm in the EU west region which are now resolved.
Posted Jan 14, 2023 - 17:10 UTC
Investigating
We are expecting some intermittent minor api connectivity issues in EU west region for maximum 40 min.
Posted Jan 14, 2023 - 16:35 UTC