[EU West] Increased webhook delay
Incident Report for ProcessOut
Resolved
Merchants hosted in our EU West region may have experienced delayed webhooks between 00:03–00:53 UTC.

Delayed webhooks have been reprocessed correctly and new events are sent as they come in.
Posted Jan 08, 2020 - 01:01 UTC
Monitoring
We have linked the issue to a third-party provider, who has resolved the incident on their side. We are monitoring that the webhook backlog is being processed correctly.
Posted Jan 08, 2020 - 00:53 UTC
Investigating
We are currently investigating an issue where webhooks emitted from our EU West region are delayed since 00:03 UTC.
Posted Jan 08, 2020 - 00:27 UTC
This incident affected: EU West (API).