[EU West] Increased webhook delay
Incident Report for ProcessOut
Resolved
This incident has been resolved.
Posted Aug 13, 2023 - 17:21 UTC
Monitoring
We have confirmed that the fix is working. We are processing the backlog of unsent webhooks and expect to have full recovery within a few minutes.
Posted Aug 13, 2023 - 16:28 UTC
Identified
We have identified the issue and are applying a fix.
Posted Aug 13, 2023 - 15:58 UTC
Investigating
We are currently investigating an issue where some webhooks emitted from our EU West region are delayed since 14:35 UTC.
Posted Aug 13, 2023 - 15:43 UTC
This incident affected: EU West (Webhooks).