Degraded performance of ProcessOut webhooks
Incident Report for ProcessOut
Resolved
The pipeline is working as intended.
Stuck webhooks will be re-processed in the coming minutes.
Posted Aug 24, 2023 - 16:06 UTC
Update
We are continuing to work on a fix.
As mentioned, we don't expect merchants to see any visible impact as all new webhooks are being sent with no latency.
Posted Aug 24, 2023 - 16:01 UTC
Identified
Most of the webhooks being sent have no latency. We foresee minimal impact for merchants.
We have identified the issue with those few webhooks and are applying a fix.
Posted Aug 24, 2023 - 15:16 UTC
Investigating
We are investigating an issue related to webhooks being delayed in Europe region.
Posted Aug 24, 2023 - 14:31 UTC
This incident affected: EU West (Webhooks).