Analytics and search features degraded
Incident Report for ProcessOut
Resolved
No further issues have been observed. We are closing the incident.
Posted Mar 01, 2023 - 09:46 UTC
Monitoring
A fix has been implemented; we are observing no more issues.
Posted Mar 01, 2023 - 09:27 UTC
Identified
We have identified an issue affecting search and analytics - some data from the last 9 hours might not be visible in the Dashboard. Transaction processing is not affected. Our Engineering team is currently working on resolving the issue.
Posted Mar 01, 2023 - 09:06 UTC
This incident affected: EU West (Dashboard).