[US Eeast] Delayed event processing
Incident Report for ProcessOut
Resolved
We have not been observing any new issues and our provider has marked their incident as resolved.
Posted Jun 10, 2022 - 05:17 UTC
Monitoring
We are not seeing any delays in processing events anymore. Our provider has not resolved their incident yet and we will continue to monitor.
Posted Jun 10, 2022 - 04:56 UTC
Identified
We have linked this issue to an incident of an upstream provider. We are currently investigating ways to recover more quickly.

Real-time transaction processing and delivery of associated events via webhooks is unimpacted.
Posted Jun 10, 2022 - 04:37 UTC
Update
We believe issue is linked to an ongoing outage at ProcessOut's cloud provider. We are monitoring the situation.
Posted Jun 10, 2022 - 04:36 UTC
Investigating
We are currently investigating delays in processing events in our US East region since 04:14 UTC. Asynchronous captures, some transaction status updates and report processing are impacted. Webhooks may be delayed by up to 5 minutes.
Posted Jun 10, 2022 - 04:20 UTC
This incident affected: US East (Transaction processing API).