[EU West] Elevated error rates
Incident Report for ProcessOut
Resolved
This incident is resolved.
Posted Jul 17, 2023 - 20:22 UTC
Update
We can confirm that API error rates are back to normal. We will keep monitoring the situation.
Posted Jul 17, 2023 - 20:09 UTC
Monitoring
We have applied a fix and are seeing early signs of recovery. We will post an additional update to confirm that all systems are normal.
Posted Jul 17, 2023 - 20:05 UTC
Update
We are currently applying a fix for the issue. Impacted merchants are currently seeing increased rates of timeouts and HTTP 500 status codes.
Posted Jul 17, 2023 - 20:03 UTC
Identified
We have identified the issue and are applying fixes to our systems.
Posted Jul 17, 2023 - 20:01 UTC
Update
We are continuing to investigate this issue.
Posted Jul 17, 2023 - 19:11 UTC
Investigating
We are currently investigating this issue.
Posted Jul 17, 2023 - 19:10 UTC
This incident affected: EU West (Transaction processing API, API, Checkout, Dashboard).