Resolved
The incident is now resolved.
Monitoring
A fix has been implemented and we are monitoring the results.
Investigating
We have identified an issue with our ledger database.
We are proceeding with a failover.
Around 30~40% of API requests may timeout.
All updates will be shared on this channel.
Investigating
We are currently investigating an issue affecting our API.