Resolved
Dashboard analytics are fully operational again. Payout data might still not be fully up-to-date in the Dashboard, we will reach out to affected merchants.
Monitoring
A fix has been implemented in us-east-1. Monitoring dashboard latency is going down.
You may encounter limited payout visibility on the dashboard only.
Payment processing is, and has not, been affected.
Identified
eu-west-1 analytics lag is back to normal
Identified
We are still remediating the issue.
Lag may be seen in eu-west-1 region
Identified
We are still applying remediations in the us-east-1 region to mitigate the analytics / search delay.
Transaction processing is not impacted.
Identified
We see some recovery. Our European region is now fully operational again. We are taking more actions to accelerate recovery of the US region.
Identified
We have identified the root cause and are taking actions to mitigate. Analytics and transaction listing in Dashboard are affected for all regions. The issue is isolated to our analytics data store. Transaction processing is not affected.
Investigating
We are currently investigating an issue.
Investigating
We see a delay in analytics data in our Dashboard in the US region. We are currently investigating the issue.