Resolved
The incident is now resolved.
We'll share a precise post mortem to each affected merchants.
Monitoring
The fix has been applied on our infrastructure.
Error rate should be back to normal.
Monitoring
Transaction processing error rate is now back to normal.
We are still applying fixes across our infrastructure for non critical flows.
Monitoring
A fix has been implemented and we are monitoring the results.
You may experience an abnormal error rate on non-payment endpoints.
Identified
We are seeing improvements in payment processing.
Our team is still applying fixes on our infrastructure for a full recovery.
Identified
We've identified that an infrastructure change have updated networking configuration.
We are rolling back the change.
Investigating
We are investigating a region wide incident. Only merchants in us-east-1 are affected. Payment processing is affected.
Investigating
We are currently investigating an issue.