Resolved
The incident is now resolved.
Monitoring
The fix has been deployed and we are monitoring the results.
Identified
We are currently deploying a fix in production.
Identified
We have identified an issue on ProcessOut dashboard when applying chargebacks or refunds filters.
We have identified the issue and are working towards a fix.
Payment processing is unaffected.