ProcessOut

Dashboard analytics and transactions visiblity delayed
Resolved·Degraded performance

The incident is now fully resolved.

Wed, Dec 31, 2025, 01:16 PM
(3 weeks ago)
·
Affected components
Updates

Resolved

The incident is now fully resolved.

Wed, Dec 31, 2025, 01:16 PM

Monitoring

A fix has been implemented and we see improvement in analytics data ingestion.

Wed, Dec 31, 2025, 12:10 PM(1 hour earlier)

Identified

The issue has been identified and a fix is being tested in our staging environment.

Wed, Dec 31, 2025, 11:28 AM(42 minutes earlier)

Investigating

We are investigating an issue causing a delay in data ingestion to our analytics database. This affects Dashboard, resulting in analytics and transaction data visibility delay. Transaction processing is not affected.

Wed, Dec 31, 2025, 10:42 AM(45 minutes earlier)