Resolved
Dashboard has been functioning as expected for a while now. Cloudflare status page is still unresolved but all impact on our systems have been mitigated.
Monitoring
We are seeing significant improvements. Errors have reduced to nominal levels. Cloudflare is still monitoring and fixing outstanding issues.
Monitoring
We continue to monitor the Cloudflare outage that is currently affecting ProcessOut Dashboard. According to Cloudflare status page outage is still ongoing. We see periods of partial recovery, followed by more spikes in errors. ProcessOut transaction processing is operating nominally, and has not been affected by this outage. We see some of PSPs offered on ProcessOut platform suffering from the outage (merchants using those connections have been notified).
Monitoring
Looks like the issue has reoccured and Dashboard is impacted again. We are waiting on Cloudflare to fully resolve the issue on their end.
Monitoring
We are seeing signs of recovery. Dashboard is loading as expected and we are also seeing reduced errors on transactions processing. We are currently monitoring.
Investigating
We are seeing some impact on transaction processing too. Even though ProcessOut's transaction processing platform is functioning, because of the CloudFlare outage some providers are having issues processing transactions. Dashboard rendering remains an issue because of Cloudflare dependency.
Investigating
We are experiencing issues loading the dashboard and rendering objects on it. We are currently investigating the issue.