ProcessOut

Sandbox mode - card tokenization unavailable
Resolved

We can see 100% of successful tokenizations in the affected sandbox region (eu-west). The incident is now resolved.

Wed, Nov 12, 2025, 12:09 PM
(1 week ago)
·
Affected components

No components marked as affected

Updates

Resolved

We can see 100% of successful tokenizations in the affected sandbox region (eu-west). The incident is now resolved.

Wed, Nov 12, 2025, 12:09 PM

Monitoring

We have applied a fix and are observing improvements. We will update again once the sandbox tokenizations have fully recovered.

Wed, Nov 12, 2025, 11:21 AM(48 minutes earlier)

Investigating

We have identified an issue affecting the ability to tokenize cards in sandbox mode, we are working on a fix.

Wed, Nov 12, 2025, 10:07 AM(1 hour earlier)