ProcessOut

Delayed webhook in Europe region
Resolved·Degraded performance

The incident is now resolved.

Thu, Sep 11, 2025, 01:32 PM
(1 week ago)
·
Affected components
Updates

Resolved

The incident is now resolved.

Thu, Sep 11, 2025, 01:32 PM

Monitoring

Merchants in the Europe region may have seen a 3 min 40 secs webhook delay between 13:36:40 (UTC) and 13:40:20 (UTC)

Thu, Sep 11, 2025, 01:28 PM

Identified

We've identified the root cause affecting specific merchants.

Thu, Sep 11, 2025, 01:25 PM

Investigating

We're observing a delayed webhook delivery in Europe.

Thu, Sep 11, 2025, 01:23 PM