[EU West] Delayed webhooks
Incident Report for ProcessOut
Resolved
Webhook processing for customers hosted in EU West has been stable for over one hour. We are working with our third-party provider to explain the incident.

We experienced four periods where webhooks have been delayed for merchants hosted in EU West: 12:32–12:42, 12:56–13:07, 13:38–13:46, and 14:01–14:14 (all times UTC).
Posted Jun 23, 2020 - 15:14 UTC
Update
Webhook delays in EU West have recovered since 14:14 UTC.
Posted Jun 23, 2020 - 14:15 UTC
Identified
The same webhook issue is back since 14:01 UTC. We are in contact with our provider to resolve the outages.
Posted Jun 23, 2020 - 14:03 UTC
Monitoring
Webhook delays have recovered since 13:46 UTC.
Posted Jun 23, 2020 - 13:47 UTC
Identified
We have identified new webhook delays in EU West since 13:38 UTC.
Posted Jun 23, 2020 - 13:43 UTC
Monitoring
We are currently sending webhooks in real-time. We are monitoring the situation.

Webhooks were delayed at 12:32–12:42 UTC and 12:56–13:07 UTC.
Posted Jun 23, 2020 - 13:08 UTC
Identified
We have identified a webhook delivery issue for merchants hosted in our EU West region. This is due to issues with a hosted service from our upstream infrastructure provider.
Posted Jun 23, 2020 - 12:42 UTC
This incident affected: EU West (API).