[EU West] Elevated error rates
Incident Report for ProcessOut
Resolved
From 14:16–14:18 UTC, some customers may have received API errors when manipulating some objects, such as creating invoices. Failed requests can be safely retried.
Posted Oct 15, 2019 - 14:26 UTC
Monitoring
This incident is resolved. We are monitoring the situation.
Posted Oct 15, 2019 - 14:20 UTC
Investigating
We are currently investigating high error rates in our EU West region. We will post an update within a few minutes.
Posted Oct 15, 2019 - 14:20 UTC
This incident affected: EU West (Transaction processing API, API, Checkout).