[EU West] Increased webhook delay
Incident Report for ProcessOut
Resolved
From 02:16 to 02:44 UTC, merchants hosted in our EU West region experienced delayed webhooks. This is now fully resolved.
Posted Oct 20, 2020 - 02:59 UTC
Monitoring
We have applied a fix. Webhooks are being sent again and we are catching up on the backlog. We are monitoring the situation.
Posted Oct 20, 2020 - 02:45 UTC
Investigating
We are currently investigating an issue where some webhooks emitted from our EU West region are delayed since 02:16 UTC.
Posted Oct 20, 2020 - 02:36 UTC
This incident affected: EU West (Transaction processing API).